Subject: Vertical Split and Window List

From: "Jean-Yves Levesque" <[email-masked]>
Date: Tue, 5 Aug 2008 11:40:03 -0400

I do not know if this is an issue with my config
but when I run the vertical split with layouts and
I try to use the windowlist command (Ctrl-a ") I
get the following message:

Window size too small for window list page

then

Width 2 chars too small

Am i missing something?

jy

-- 
Je ne parle qu'en mon nom.
I am only speaking for myself.

_______________________________________________
screen-users mailing list
[email-masked]
http://lists.gnu.org/mailman/listinfo/screen-users

---

From: Sadrul Habib Chowdhury <[email-masked]>
Date: Sun, 10 Aug 2008 10:22:19 -0400

> Window size too small for window list page

Hi. I just pushed in a change (revision d938e51) that I think fixes this
problem. Could you please try it out and let us know if you still see
the bug?

Thanks.
Sadrul