Subject: Vertical splits on Fedora 9

From: [email-masked]
Date: Thu, 18 Sep 2008 08:40:42 -0700 (PDT)

Hi,
 I’ve tried to compile the code from git with no luck. I was wondering if anybody knows of where I can find a binary or RPM that would support vertical splits on Fedora 9.

also when I get vertical splits working how do I setup screen so it would automatically open up 3 by 3 regions already split . I hope to use screen to monitor persistence testing where each region is monitoring a different process or machine.

thanks in advance
-Mike

_______________________________________________
screen-users mailing list
[email-masked]
http://lists.gnu.org/mailman/listinfo/screen-users

---

From: "Thomas Adam" <[email-masked]>
Date: Sun, 21 Sep 2008 17:09:22 +0100

Hello --

2008/9/18  <[email-masked]>:
> Hi,
>  I've tried to compile the code from git with no luck. I was wondering if anybody knows of where I can find a binary or RPM that would support vertical splits on Fedora 9.

Can you perhaps provide more details as to why it's not compiling?

> also when I get vertical splits working how do I setup screen so it would automatically open up 3 by 3 regions already split . I hope to use screen to monitor persistence testing where each region…

Again you'll need the GIT version to this.  It's possible to do so via
the use of layouts.  Example:

layout splitthree
screen -t One //group
split
focus
screen -t Two
split
focus
screen -t Three
layout save splitthree

(That ought to work -- not tried it.)  Putting that in your .screenrc
file should do what you ask of it.  I am working on documentation for
this.

-- Thomas Adam